Strumenti personali
User menu

Documentazione

Da Ancestris Programma di Genealogia.


Indice

Prerequisiti

Require attention IMPORTANTE Per installare e utilizzare Ancestris, è necessario Java di Sun Microsystems (ora Oracle).
Java 1.6.x è la versione minima richiesta per Ancestris 0.7, ma per Ancestris 0.8 beta, bisogna usare almeno java 1.7.0.10. Sappiate che Ancestris 0.7 non gira con Java 1.8.x. Ricapitolando:

  • Ancestris < o = fino alla v. 0.7 richiede Java 1.6.x fino a Java 1.7.x
  • Ancestris > o = fino alla v. 0.8 richiede Java > or = to 1.7.0.10

(Cioè se usate java 1.8.x non si può usare Ancestris 0.7, ma Ancestris 0.8 e versioni superiori gireranno perfettamente).


Se non si sa se ​​è installato Java o se si desidera controllare la versione presente sul computer, visitare questa pagina.

Infine, se si preferisce una versione di Java Open Source, è possibile utilizzare l'OpenJDK che è anche un'altra opzione possibile


Download e installazione

A seconda del sistema operativo (Windows, Linux, MacOS, OS / 2):

  1. scegliere la versione di download,
  2. poi procedere all'installazione guidata di Ancestris.


Manuale Utente

Diverse guide sono disponibili:


B-A BA light

Una guida per utilizzare la versione 0.7. Si chiama Light ABC.
Puoi scaricarelo: Ancestris ABCs Light (file pdf). parzialmente tradotto


Manuale d'uso di Ancestris v. 0.7

Stiamo scrivendo una guida utente per Ancestris v. 0.7. E non è finita, ma dal momento che ci viene chiesto di metterla a disposizione, si può scaricare. Naturalmente è sempre meglio avere la versione più recente, quindi non esitate a controllare frequentemente le ultime aggiunte e correzioni. Ancestris v. Manuale utente 0.7 (file pdf). in francese


Su questo sito: primi passi (in inglese)

Uno dei nostri collaboratori, Dag Issjö, ha scritto una pagina di aiuto sui "primi passi" (in inglese, per gli appassionati e coloro che potrebbero tradurlo) con Ancestris. Molto utile, soprattutto per coloro che vogliono usare Ancestris senza aspettare ;-).

Attenzione Abbiamo bisogno di voi per completare questa parte del sito. Grazie in anticipo.

Se disponete di un account su questo wiki, ci piacerebbe che ci aiutaste. se non vi siete accreditati, vi preghiamo di farlo, o inviate i vostri contributi a Francois - Grazie.


(Per sapere quali pagine hanno bisogno di traduzione, clicca qui)



Documentazione Plugin (Moduli aggiuntivi)

Alcuni plugin hanno una documentazione scritta dall'autore. Controllare questa sezione!


L'Help interno di Ancestris

Ancestris, una volta lanciato offre un help (F1) con molti temi:
L'utilizzo, i primi passi, la configurazione, l'importazione, ecc Anche in questo caso è scritto per la versione 0.7 (si sta aggiornando per la versione 0.8).
Gli autori dei vari plugin necessitano di tempo per le loro pagine di help.


Video

Possiamo aggiungere diversi video su come utilizzare Ancestris. Qui ve ne sono alcuni. Speriamo che li troviate utili. Se questo è il caso, fatecelo sapere, messaggio. Avere i vostri commenti su questo lavoro ci incoraggerà ad aggiungerne di nuovi. Per ora i video sono solo in francese

  1. Spostare le finestre (in francese). Come posizionare le diverse finestre di Ancestris, come muoversi, chiuderle, aprirle, ecc ...

Require attentionNota: Alcuni di questi video sono stati realizzati con Ancestris v. 0.8.


Domande frequenti (FAQ)

Il computer! Facile, non è vero

Abbiamo cercato di mettere insieme diverse domande / risposte su Ancestris.

Naturalmente si può trovare tutto quello che volete nella documentazione disponibile, il Forum, ecc ... Tuttavia, alcune domande sorgono di volta in volta, e abbiamo pensato che sarebbe stata una buona idea di mettere tutto in un unico posto.
Questo è l'obiettivo perseguito in base alle domande frequenti (FAQ), trucchi e suggerimenti, ecc.




  • Ultima modifica per la pagina: 16:19, 19 apr 2016.
  • Questa pagina è stata letta 33 482 volte.